This page last changed on 6 Aug, 2015 by eduard.marko.

1. Read the user guide (author, supervisor)
2. In case of problems, read the part "FAQ"
3.Apply a modern Internet Browser with an installed plug-in module for Adobe Flash player to operate the system Adobe Flash player.

A modern Internet Browser is:
Mozilla Firefox 3.0 and higher, Opera 10.0 and higher, Google Chrome 5 and higher, Apple Safari 4 and higher, or Internet Explorer 8 and higher.

© ActiveNet, verzia 2.13.79